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Advising Notes allow advisors and staff to leave detailed notes about interactions with students.  

How to Add an Advising Note 
1.  Location #1 Go to Main Menu > Academic Advisement > UC Advisor Notes Summary 

 
Find the student by entering the appropriate search criteria. 

 
Location #2 Go to Main Menu > Academic Advisement > Academic Advising Summary 

 

 



Advising Notes 
SA – Academic Advisement 

 

 
 

2 | P a g e  
    February 2022 

 

2.  The list of previously entered advising notes are displayed.  If the student does not have any exis�ng notes,  the 
list will be empty. 

 
Note: The category is the area/department you are advising for. The subcategory is the advising subject area. 

3.  Click “Create a Note”. 

 

4.  Fill in the relevant details. 

 
Category/Sub-category: Choose from a list of categories/sub-categories you have access to. The category is the 
area/department you are advising for. The subcategory is the advising subject area. 
Assigned To: Default is your ID. If you must assign it directly to a person, click the magnifying glass and choose 
their ID. 

Subject: Enter the �tle or reason for crea�ng this note.  
Status: Defaults to “Complete”. Choose “Open” status if you want the student to be able to respond to the 
advising note, 
Advisee Access: Default “No”. Choose “Yes” if you desire the student to see the note in their student centre. 
Note: For the note Status must be Open and the Advisee Access must by Yes for a student to be able to respond 
to the note. 
Contact Type: Choose the appropriate type of student interac�on and dura�on. The category selected will feed 
aggregate stats to beter plan resources for your department. (op�onal) 
Default Note: If your department has special note templates applicable to your advising interac�on select the 
default note number here. If not, leave blank. 
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5.  Enter a text descrip�on of the student interac�on and hit the ‘OK’ buton.  

 
Note:  see ‘How to enter a link in a note below’ for informa�on on how to include a link 

6.  If you wish to keep track of a task/item that you need to follow up onclick ‘Add Ac�on Item’ and enter the 
required ac�on, preferably with a due date. Mark the ‘Ac�on Item Status’ as ‘Incomplete’.  Note: Ac�on items 
are not viewable by the student, even if Advisee Status is set to Yes 

 

7.  If you have any atachments (i.e., from student email correspondence), you would like to atach to this note, 
click ‘Add Atachment’.  

  
Note: Atachments are viewable by the student when the Advisee Status is set to “Yes” 

8.  Hit “Submit” to save all changes. 

End. 
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How to View Advising Notes 
View advising notes assigned to you 

1.  Go to Main Menu > Academic Advisement > UC Advisor Notes Summary. Fill in the appropriate filter criteria and 
click ‘Apply Filter’. 

 

As an example, the default is to list of ‘Open’ advising notes assigned to you within the last 7 days are displayed. 

 

Note:  the Queries listed below will provide a more robust search / repor�ng tool. 

End. 
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View advising notes for a par�cular student 
1.  Location #1 Go to Main Menu > Academic Advisement > UC Advisor Notes Summary 

 
Enter the search criteria (typically EMPLID) of the student you wish to find advising notes on and hit “Search”. 

 

Location #2 Go to Main Menu > Academic Advisement > Academic Advising Summary 
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2.  A list of all advising notes are displayed. 

 

Note: The category is the area/department (e.g., Enrolment Services, Graduate Studies, Undergraduate) you are 
advising for. The subcategory is the advising subject area. 

Click the yellow advising note icon ( ) for more details on any par�cular note. 

 

End. 
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How to Update/Edit Advising Notes 
If you wish to add an update to an exis�ng note, find the note and then add update as required.  You can update the note 
status / informa�on, add an addi�onal note item, ac�on item, and or atachments.  

Method 1 – Update using Advisor Notes Summary 
Note: You cannot update a closed note or edit a previously entered advising note text using this method. If this is 
required, use Method #2. 

1.  Location #1 Go to Main Menu > Academic Advisement > UC Advisor Notes Summary 

 

Enter the search criteria (typically EMPLID) of the student you wish to find advising notes on and hit “Search”. 

 

Location #2 Go to Main Menu > Academic Advisement > Academic Advising Summary 
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2.  A list of all advising notes are displayed. 

 
Note: The category is the area/department you are advising for. The subcategory is the advising subject area. 

3.  Click the yellow advising note icon ( ). 

4.  Click the “Update Note” buton. 

 
Note: To no�fy the student of this note, hit “No�fy Advisee”. 
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5.  Enter addi�onal details to this exis�ng advising note.  This works the same as when adding a new note. 

 
No�ce that “Note Item 1” cannot be modified, if this is required, use Method #2. 

6.  Click the “Submit” buton to save all changes. 

End. 

Method 2 – Update/Edit Advising Notes Using Regular Staff Component 
This component has similar func�onality to Method #1 but will also allow you to update closed notes or edit a previously 
entered advising note item text. 

1.  Go to Main Menu > Academic Advisement > Student Advisement > Advising Notes 

2.  Enter the search criteria to locate the student. Hit “Search”. 
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3.  Click on the appropriate note row. For example, here we click Advising Note ID 00006. 

 

4.  To edit an exi�ng note item, click the “Edit” link beside the comment.  

 

5.  Edit the text in the textbox. Hit “OK” when done. 

 

6.  If you require another separate note item, hit the plus ‘+’ icon to insert another note row. 

 
You’ll now see more than one note item. 

 
Note:  Ac�on Items and Atachments can be updated the same Method #1 
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7.  Hit the “Save” buton to save all changes. 

 
End 

How to Enter a Link in a Note 
To define a hyperlink in a Advising Note comment, do the following steps: 

Note:  if you just paste in the hyperlink the student will receive an error when trying to open the link unless they do a 
CTRL+click. 

1.  Enter the text you want displayed to the student. 

 

2.  Select the entered text. 

 

3.  
Click the hyperlink buton from the tool bar ( ). 

4.  Define the URL on the Link Info tab. 

 

5.  Set the target to open in a new window on the Target tab 
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6.  Click OK on the botom of the Link window. 

End. 

How to No�fy a Student 
Students can be alerted to the note or reminded of outstanding items using email no�fica�ons. 

1.  View or Update a par�cular note. 

2.  Click the “No�fy Advisee” buton. 

 

3.  A box allows you to enter a free-form text message: 
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4.  They will receive an email similar to the following: 

 

End. 

How a Student Views Advising Notes  
1.  Student logs into their Student Centre at https://my.ucalgary.ca. 

2.  Advising notes as a student can be accessed in two locations in the student portal.  

Location #1 Home > View My Advising Notes 

On the Home tab, a summary of the number of student accessible advising notes will appear in the “My 
Advising Notes” section. Click on “View My Advising Notes”. 

 

Location #2 On the “Program and Advising Info” tab, click on “My Advising Notes”. 
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3.  A list of student-visible advising notes is displayed. Click the yellow advising note icon ( ) for more 
details on any particular note. 

 

4.  If the note Status is ‘Open’ the student can click the “Update Note” button to submit an update. 

 

5.  Student can enter free form text within the text box as well as add attachments. 
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6.  Click the “Submit” button to save. 

 

The advisor assigned to this note will then receive an email notification that an update by the student 
has been made. 

End. 
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Defining Subcategory Default Text (for Administrators / Supervisors / Managers) 
Used to define default blocks of text for a Category / Subcategory. When crea�ng an advising note, staff can choose to 
use default text in the comment, which can be edited / saved. Access to define default text will be assigned to 
Supervisor/Senior roles. 

Add a New Default Text 
1.  Go to SetUp SACR > Product Related > Academic Advisement > Subcategory Default Text 

2.  Enter “UCALG” as the Academic Ins�tu�on. 

 
Enter: 

• Note Category: Click the magnifying glass to choose the Area/department you are advising for.  
• Note Subcategory: Click the magnifying glass to choose the Advising subject area. 
• Note Number: User must specify an unused Note Number to be assigned. If you choose a Note Number 

that already exists, it will be displayed with a corresponding message. 

3.  Click “Add”. 
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4.  Update the text within the subject and descrip�on.

 
Effec�ve Date: Defaults to current date.  

Status: Defaults to “Ac�ve”. 
Default Subject: Search �tle for default text. 

Rich Text Field: Text that will be defaulted into the comment. 

5.  Hit “Save”. 

 
End. 

 

Find an Exis�ng Default Text 

1.  Go to SetUp SACR > Product Related > Academic Advisement > Subcategory Default Text 
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2.  Enter “UCALG” as the Academic Ins�tu�on. 

 
If applicable, use the remaining fields to filter: 

• Note Category: Area/department you are advising for.  
• Note Subcategory: Advising subject area. 
• Note Number: The unique ID for this note within the Category, Subcategory. 
• Descrip�on: Search for specific note text (best to select “contains” in the dropdown). 

Otherwise, leave fields blank to display all Default Text Notes. 

3.  Click “Search”. 

 

 
Click on the note row you wish to edit. 
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4.  You can then view the details of the default text.  

 
To view a different default text, hit the “Return to Search” buton. 



Advising Notes 
SA – Academic Advisement 

 

 
 

20 | P a g e  
    February 2022 

 

5.  If you need to modify this default text: 

Steps:  
a) Insert a new effec�ve dated row by clicking the “plus” symbol. Effec�ve date defaults to the current 

date. 

 
 

b) Modify the text within the subject and descrip�on as appropriate. 

 
Effec�ve Date: Defaults to current date.  
Status: Defaults to “Ac�ve” to have the note accessible by users. Choose “Inac�ve” to prevent the note from 
being used by users. 

6.  Hit “Save”. 

 
End. 
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Queries 
If you have the necessary permissions, the following PeopleSo� queries will allow you to view and download advising 
notes data to compile summary sta�s�cs.  

Naviga�on:  Repor�ng Tools > Query > Query Viewer 

Notes:  

• All Queries have a Folder:  ADVISING NOTES and / or begin with ‘UCAA_ADV’ for easier searching 
• If expor�ng a long list of advising notes, use the Query Scheduler to run the query  

Query: Summary of Category/Subcategory Configura�on (UCAA_ADV_NOTE_TYPE_CONFIG) 
Descrip�on 
Query to view a list of deployed note categories / subcategories within the system. 

Search Parameters 

 

Parameter Req/Opt Descrip�on 
Ins�tu�on Required Defaults to ‘UCALG’. 
Eff Date as of Required As of date for the configura�on. 
Note Category Op�onal Specify if a specific Note Category is desired. 
Note Subcategory* Op�onal Specify if a specific Note Subcategory is desired. 
Include Ac�ve 
Category/Subcategory only 

Required Default to ‘checked’. Uncheck if you want to see Ac�ve 
and Inac�ve Categories and Subcategories. 

*Note: if a Subcategory is selected without a Category, notes across all Categories will be included. 

Results 
Results sorted by: Category descrip�on, Subcategory descrip�on 

 

Heading Descrip�on 
Ins�tu�on ‘UCALG’ 
Category Advising note category 
Eff Date Effec�ve date of category for advising note 
Status Status of category (Ac�ve / Inac�ve) 
Descr Descrip�on of category 
Short Descr Short descrip�on of category 
Link to Note Cat Config Link to the advising note category configura�on 
Subcategory Subcategory of advising note 
Eff Date Effec�ve date of subcategory advising note 
Status Status of subcategory (Ac�ve / Inac�ve) 
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Descr Descrip�on of subcategory 
Short Descr Short descrip�on of subcategory 
Link to Note Subcat Config Link to the advising note subcategory configura�on 

Query: Summary Data for Sta�s�cs (UCAA_ADVISING_NOTES_STATS) 
Descrip�on 
Query which can be used in Excel to do analysis of Advising Notes that have been created. 

Search Parameters 

 

Parameter Req/Opt Descrip�on 
Ins�tu�on Required Defaults to ‘UCALG’. 
Created >= Required Notes created on or a�er the specified date. 
Created <= Required Notes created on or before the specified date. 
Category Op�onal Specify if a specific Category is desired. 
Subcategory* Op�onal Specify if a specific Subcategory is desired. 

*Note: if a Subcategory is selected without a Category, notes across all Categories will be included. 

Results 
Results are not sorted. 

 

Heading Descrip�on 
ID ID of student 

 Ins�tu�on ‘UCALG’ 
Note ID 

 

Note ID of student 
Category Advising note category 
Cat Descr Descrip�on of category 
Subcategory Advising note subcategory 
SubCat Descr Descrip�on of subcategory 
Status Status of note 
Assigned to ID EMPLID of staff member assigned to the note 

 Name Name of staff member 
Created By EMPLID of staff member who created the note 
Name Name of staff member 
Advisee Access Advisee access to view the note Yes/No 
Contact Type Contact type 
Contract Type Descr Descrip�on of contact type 



 
Advising Notes 

SA – Academic Advisement 
 

 

23 | P a g e  
February 2022 

Contract – Time Factor Time por�on (first 2 character) of the Contact Type code 
Values: 01,05,15,30,99 

Contact – Contact Type Contact type por�on (last 6 characters) of the Contact Type code 

Created On Note was created on  
Last Updated On Note was last updated on 
Nbr Days Open If the note is Open, then the number of days between the Created On 

date and the current date; if the note is Closed, then the number of 
days between the Created On date and the Last Updated On date 

 

Query: To Do Items for Advising Notes (UCAA_ADVISING_NOTE_TODOS) 
Descrip�on 
A query that allows users to search for outstanding To Do items (Ac�on Items) associated to Advising Notes. 

Search Parameters 

 

Parameter Req/Opt Descrip�on 
Ins�tu�on Required Defaults to ‘UCALG’. 
Category Op�onal Specify if a specific Category is desired. 
Subcategory* Op�onal Specify if a specific Subcategory is desired. 
Note Status Op�onal Specify if a specific note status is desired. 
Overall To Do Status Op�onal Specify if a specific overall status is desired (None, 

Overdue, Pending). The overall status is calculated based 
on the Due Date and To Do status. 

To Do Status Op�onal Specify if a specific To Do status is desired (Incomplete, 
Complete). 

Due Date <=  Op�onal Filter based on a Due date <= the specified date. 
Assigned To Op�onal Filter based on To Do items assigned to a specific EMPLID. 
Student ID Op�onal Filter based on a specific Student. 
Text Contains (To Do) Op�onal Specify to filter where the To Do descrip�on contains the 

specific text: 
• The value will be matched regardless of upper/lower 

case 
• Only text in the first 1,200 characters of the note will 

be searched 
• Enter the desired text between the ‘%’ characters (i.e. 

‘%Program%’) 
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Parameter Req/Opt Descrip�on 
To Do Item Created On Op�onal Filter notes created on the specified date. 

*Note: if a Subcategory is selected without a Category, notes across all Categories will be included. 

Results 
Results sorted by: Due Date, Student ID, Category descrip�on, Subcategory descrip�on 

 

Heading Descrip�on 
ID Student ID 
Name Student name 
Ins�tu�on ‘UCALG’ 
Note ID Note ID  
Note Category Category descrip�on 
Note Subcategory Subcategory descrip�on 
Subject Subject of note 
Assigned To EMPLID of person note is assigned to 
Name Name of person assigned to note 
Note Status Note status 
Overall To Do Status The overall status of any To-Do Items (None, Overdue, Pending); 

the overall status is calculated based on the Due Date and To Do 
status 

Ac�on Item Ac�on item sequence number 
 Descrip�on Descrip�on of ac�on item 

To Do Status Status of ac�on item 
Due Date Due date 
Link Link to the advising note 

 

Query: List of Advising Notes (UCAA_ADV_NOTES_LIST) 
Descrip�on 
General list of advising notes which can be run with a wide range of op�ons. 

Search Parameters 
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Parameter Req/Opt Descrip�on 
Ins�tu�on Required Defaults to ‘UCALG’. 
Category Op�onal Specify if a specific Category is desired. 
Subcategory* Op�onal Specify if a specific Subcategory is desired. 
Assigned To Op�onal Specify to filter based on notes assigned to a specific 

EMPLID. 
Note Status Op�onal Specify the note status to be included (Open / Complete). 
Note Last Updated >= Required Notes last updated on or a�er the specified date. 
Note Last Updated <= Required Notes last updated on or before the specified date. 
Ac�on Items Op�onal Specify if a specific overall ac�on item status is desired 

(None, Overdue, Pending). The overall status is calculated 
based on the Due Date and To Do status. 

Student ID Op�onal Filter based on a specific Student. 
Text Contains (Subject / Note) Op�onal Specify to filter where the Subject or Note contains the 

specific text: 
• The value will be matched regardless of upper/lower 

case. 
• Only text in the first 1,200 characters of the note will 

be searched. 
• Enter the desired text between the ‘%’ characters (i.e. 

‘%Program%’). 

Results 
Results sorted by: Student ID, Category descrip�on, Subcategory descrip�on, Note ID, Note Dtl Seq 

 

Heading Descrip�on 
ID Student ID 
Name Student name 
Ins�tu�on ‘UCALG’ 
Note ID Note ID  
Note Category Category descrip�on 
Note Subcategory Subcategory descrip�on 
Assigned To EMPLID of staff member note is assigned to 
Name Name of the staff member note is assigned to 

 
 

Status Status of the note (Open / Complete) 
Created On Date note was created 
Last Updated On Date note was last updated 
Advisee Access Indicator if note is updated to the student (Yes / No) 
Contact Type Method / dura�on of contact with student 
Subject Subject of note 
Ac�on Items The overall status of any To-Do Items (None, Overdue, Pending); 

the overall status is calculated based on the Due Date and To Do 
status 

Note Dtl Seq Note sequence number when there are mul�ple comments 
atached to the same note 
 Date Date each comment for the note 
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Long Details of each comment 
Link Link to the Advising Note 

Query: List of Advising Notes with Program Details (UCAA_ADV_NOTES_LIST_PROG) 
Descrip�on 
General List of Advising notes which includes details about a student’s ac�ve program.  This query is the same as the List 
of Advising Notes, however staff must specify a Career / Term and then can also specify a program / degree plan / 
primary plan. 

Search Parameters 

 

Refer to List of Advising Notes for other parameters, the addi�onal parameters are listed below: 

Parameter Req/Opt Descrip�on 
Acad Career Required Specify the student career to be included. 
Program as of Term Required  Specify the term for the student informa�on.   

Note: The student must be term ac�vated in the specified 
term to be reported. 

Acad Prog Op�onal Specify to filter based on the students Primary Program. 
Degree Plan Op�onal Specify to filter based on the students Degree Plan. 
Primary Plan Op�onal Specify to filter based on the students Primary Plan   

(i.e. UGRD -  MAJ plan   GRAD - AOS plan). 

Results 
Results sorted by: Student ID, Category descrip�on, Subcategory descrip�on, Note ID, Note Dtl Seq 
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Heading Descrip�on 
ID ID of student 
Name Name of student 
Ins�tu�on ‘UCALG’ 
Note ID Note ID 
Note Dtl Seq Note sequence number 
Note Category Category description 
Note SubCategory Subcategory descrip�on 

 Assigned To EMPLID of staff member note is assigned to 
 Name Name of staff member note is assigned to 

Status Status of note (Open / Complete) 
Created On Date note was created 
Last Updated On Date note was last updated 
Advissee Access Indicator if note is updated to the student (Yes / No) 
Contact Type Method / dura�on of contact with student 
Subject Subject descrip�on of note 
Ac�on Items Ac�on items if present 
Note Date Date note was created 
Long Long descrip�on 
Link Link to actual note 
Acad Prog Term ac�vated program 
Joint Program Joint program indicator 
Degree Plan 

 

Degree Plan associated to term ac�vated program 
Primary Plan Primary Plan associated to term ac�vated program 
Acad Load Academic Load for the specified term 

 

Query: Student List of Advising Notes (UCAA_ADV_NOTES_STDNT_SUM) 
Descrip�on 
List of an advising notes for a student 

Search Parameters 

 

Parameter Req/Opt Descrip�on 
Ins�tu�on Required Defaults to ‘UCALG’. 
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Student ID Required Specify the student’s ID number. 
Category Op�onal Specify if a specific Category is desired. 
Subcategory* Op�onal Specify if a specific Subcategory is desired. 
Note Status Op�onal Specify the note status to be included (Open / Complete). 
Note Last Updated >= Required Notes last updated on or a�er the specified date. 
Note Last Updated <= Required Notes last updated on or before the specified date. 

Results 
Results sorted by: Created On Date (Descending), Category descrip�on, Subcategory descrip�on, Note Dtl Seq 

 

Heading Descrip�on 
ID Student ID 
Name Student Name 
Note ID Note ID  
Note Category Category descrip�on 
Note Subcategory Subcategory descrip�on 
Note Assigned To Name of the staff member note is assigned to 

 
 

Status Status of the note (Open / Complete) 
Created On Date note was created 
Last Updated On Date note was last updated 
Advisee Access Indicator if note is updated to the student (Yes / No) 
Contact Type Method / Dura�on of contact with student 
Subject Subject of note 

Ac�on Items The overall status of any To-Do Items (None, Overdue, Pending)  
The overall status is calculated based on the Due Date and To Do 

 Note Dtl Seq Note Seq Nbr when there are mul�ple comments atached to 
the same note 
 Date Date each comment for the note 

Long Details of each comment 
 

Conver�ng the XML in the PS Query long text 
While the use of rich text in the Advising Notes can help to clarify the discussion, in PS Query the field is displayed with 
the HTML code which can make it challenging to read.    You can perform the following steps to use an advanced macro 
to remove the HTML code to make the content more readable.   

Note:  the logic to remove the HTML codes was built using the exis�ng rich text values that have been stored in Service 
Requests over the past year.   It is possible that some HTML code might be missed in the macro. 

This applies to the following queries: 

Query Macro 
List of Advising Notes Adv_Notes_List 
List of Advising Notes with Program Details Adv_Notes_List 
Student List of Advising Notes Adv_Notes_Student_List 
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Step 1:  Run the desired query and download it into excel 

Step 2:  Open the ‘PS Query HTML Conversion Macro’ document which contains the macro’s to be used, ensure that you 
click the ‘Enable Content’ buton if it appears.  

Step 3:  Open the query results in excel, ensure you click on the ‘enabled edi�ng’ buton if it appears. 

Step 4:  Run the desired Macro 

1) Select the ‘Developer’ Menu Item 
Note: if you do not have the ‘Developer’ Menu item please read section 11) 
 

2) Select the ‘Macro’ icon 

 

 

3) Select the correct Macro from the list 
based on the query being updated 
 

4) Click ‘Run’ 

 

 

 

For display purposes: 

• If there is a bulleted list in the comment / note it will be changed to start on a new line with an ‘*’ 
• If there is an image or a table it will be removed an the text (Image Removed)  or (Table Removed) will be added 

in its place 
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Example of Before / A�er 
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