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CALGARY PeopleSoft Downloads

Browser settings, compatibility view, pop-up blocker and security settings can impact PeopleSoft
downloads. This document provides instructions for setting the browser, allowing compatibility
view, pop-up blocker and security settings when the user is unable to download in PeopleSoft.

Please note the recommended browser for PeopleSoft is at least Internet Explorer v9.

Please note that due to the numerous versions of browsers available, although not exact, most
of the navigation will be similar to the steps outlined. This document includes instructions for PC
users using Internet Explorer 8, 9, 10 and 11. Mozilla Firefox as well as Mac users using Mozilla
Firefox.

How to check the browser version

To determine what browser is installed; look at the Icon:

€ _

Internet Explorer displays an “E” icon

Mozilla Firefox displays a circular fox icon @ _

L [ P e e

ﬂ__ —

1y Start S0 @&V YE 4 C

Internet Mozilla
Explorer Firefox
Browser

To tell which version of Internet Explorer is installed:

1. Launch Internet Explorer by clicking on the E-Icon, click Help on the Internet Explorer
task bar. Click on About Internet Explorer to display the version.

<O

File Edit View Favorites Tools

@ http:/www.ucalgary.ca/ o~C @ Faculty Centre

Internet Explorer Help F1

What's Mew in Internet Explorer 10

Online support /

CAbout Internet Explorer )
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2.  The pop up window will display the browser version. Click the X to close the window.
Alternatively, click the OK button to close the window. For this example Internet Explorer
8 is the browser and the version is 8.0.

Internet Explorer Version 8:

g About Internet Explorer -ﬂ
) Windows*
(e Internet Explorer 8

Version: 8.0.6001. 18702
Cipher Strength: 128-hit

Product ID: 013958-640-5485922-23193
Update Versions: 0

Warning: This computer program is protected by copyright law and
international treaties. Unautherized reproduction or distribution of
this program, or any paortion of it, may result in severe civil and
criminal penalties, and will be prosecuted to the maximum extent

possible under the law, \

£2009 Microsoft Corporation System Info... |

Internet Explorer Version 9:

Note for V9, 10 & 11: If the menu doesn’t display click the Alt key or click on the "Gear”
icon in the top left corner:

Print

File 3
Zoom (100%) L
Safety (3 I
Add site to Start menu E
View downloads Ctrl+J

Manage add-ons
F12 developer tools

Go to pinned sites

Internet options

About Internet Explorer
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7
@ About Internet Explorer

Windows’ Internet
. Explorer9
Version: 9.0.8112. 16421 'é—-‘-

Update Versions: 9.0.12 (KB2761445)
Cipher Strength: 256-bit
Product ID: 03553-918-5000002-55449

Warning: This computer program is protected by copyright law and
international treaties. Unauthorized reproduction or distribution of
this program, or any portion of it, may result in severe dvil and
criminal penalties, and will be prosecuted to the maximum extent

possible under the law.
© 2011 Microsoft Corporation \E

Internet Explorer Version 10 & 11: Note the default is selected to Install new versions
automatically.

Internet
. Explorer1
Version: 11.0.9600.16438

Update Versions: 11.0.1 (KB2888505)
Product 1D: 00150-20000-00003-AA459

E’g Install new versions automatically

© 2013 Microsoft Corporation. All rights reserved.

Close

To locate which version of Mozilla Firefox is installed

1. Launch Firefox by clicking on the Fox icon; click Help on the Firefox task bar then About
Mozilla Firefox.
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E)Home | University of Calgary - Mozilla Firefox

Fil=  Edit Wiew History Bookmarks  Tools || Help
T c Fal LB

J ﬁ Home | University of Calgary

irefox Help F1
For Internet Explorer Users
Troubleshooting Information. .
[ Release Motes
Report Broken Web Site...
Report Web Forgery... /

® http:,l',l'l.-:

Check For Updates. . (

2. The pop up window will display your browser version. For this example Firefox version
3.6.1 is displayed. Click the X to close the window. Alternatively, click the OK button to
close the window.

Note: Firefox 3.6.X was the last static version of Firefox that didn't have the ability to
update itself. From Firefox 4 onward when users visit the About Firefox page, the
software updates itself and then prompts the user to restart the software.

A
3 *—
©19938-2010 Contributors. all rights reserved. {
Licensing infarmation). Firefox and the Firefox logos

are trademarks of the Mozilla Foundation. Al rights
reserved,

version 3.

MozillafS.0 (Windows; U; Windows NT 5.1; en-US;
rvi1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR
3.5.30729)

Credits |
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Firefox Version 15.0:

Mew Tab ¥ 77 Bookmarks * |
E’ Start Private Browsing History 3
e 0 0
Find... 4 Add-ons
Save Page As.. Options 4
Send Link... He|p 3 HEIFI'
& Print.. r / Getting Started
Web Developer b Troubleshooting Information
Submit Feedback...
Full Screen
Set Up Sync... \ Restart with Add-ons Disabled...
B it 3 About Firefox

Firefox
\

You are currently on the release update channel.

Firefox is designed by Mozilla, a global community
working together to keep the Web open, public and
accessible to all.

Sound interesting? Get involved!

Licensing Information End-User Rights Privacy Policy

Google Chrome:

Although this job aid will not include Google Chrome, the browser version is always updated
automatically to the most current version.
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PC - Internet Explorer

It is recommended that the least version of Internet Explorer is V9. IE is the preferred browser
for the Student Administration System. Follow the steps outlined below to set the browser
settings for Internet Explorer 9. The steps are the same for Internet Explorer 8, 10 and 11.

Internet Explorer V9 Compatibility View

1. Itis important to set the compatibility view in Internet Explorer 9, 10 and 11 so that all
PeopleSoft components/pages will view or print accurately. This can be completed by
clicking on the compatibility view icon in the url bar.

on

% W http://www.ucalgary.caritt O ® Home | IT Training | Univers... %

File Edit View Favorites Tools Help Compatibility View: websites designed for older browsers will often look better, i
& N Giclieie b oo T T a Suggest and problems such as out-of-place menus, images, or text WI".be corrected, i ‘ .

=5 g - e e g T o |

2. To manually set the Compatibility View Settings to allow the url to display, click Tools >
Compatibility View Settings and add the ucalgary.ca website to the list of allowed

compatibility.

& httpy//www.ucalgary.c 12~-C|@h

File Edit View Favorites BIEEN Help

s @ Delete browsing history... Ctrl+Shift+Del
oa InPrivate Browsing Ctrl+Shift+P
Tracking Protection...
ActiveX Filtering

Fix connection problems...

-l Reopen last browsing session

Add site to Start menu

View downloads Ctrl+)
Pop-up Blocker 3
SmartScreen Filter >
Manage add-ons

Compatibility View

Compatibility View settings

Subscribe to this feed...

Feed discovery »

Windows Update
F12 developer tools

OneNote Linked Notes
Send to OneNote

Internet options
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Internet Explorer V11:

Q Change Compatibility View Settings

A

Add this website:

‘Websites you've added to Compatibility View:

ucalgary.ca

Display intranet sites in Compatibility View

Use Microsoft compatibility lists

Remaove

Learn more by reading the Internet Explorer privacy statement

3. Ensure Display Intranet site in Display all websites in Compatibility View is selected.

. - —Eﬂ
Compatibility View Settings

[aa) Compatibility View.

Add this website:

Q You can add and remove websites to be displayed in

N

Websites you've added to Compatibility View:

( ucalgary.ca )

Indude updated website lists from Microsoft
Display intranet sites in Compatibility View
Displa\-I all websites in Compatibility View

Add

Remove

9 of 29
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Security Settings

1. Select Tools/Internet Options. Click the Security tab to display the Security options.
Click on Trusted Sites.

2. Click the Custom Level button to display the security settings.

izeneral | Security IF‘rivaC';.-' I Conkent I Conneckions I Prograrns I fdvanced I

Select a zunegview or change security sektings,

@ ©,//\O

Internet Local inkranet \ Trusted sites | Restricted

sites
Trusted sites i
,f . . . Sites
4/ This zone contains websites that wou
"4 trustnotto damage vour computer or
wolr Files,

You have websites in this zone,

—Security level for this zone

Custom

Cuskom sekkings.
- To change the settings, click Cuskam lewel,
- To use the recommended settings, click Defaulk level.

{| Custom level... b Default level |

Feset all z{}s ko default level |

Ik | Cancel | apply |

3. Scroll down the list of Downloads settings. Enable Automatic Prompting for
Downloads and Enable File download. Click OK.

Nov-13 10 of 29
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Internet Explorer V8 & 9:
x|

—Settings
@ Downloads Scroll down ;I
._-ﬁ Automatic prompting For File downloads this menu to

{0 Disable Downloads
{®) Enable ““
Lﬂﬁ File: dowenload
O Disable
{® Enable ( J
[#% Font download
{O Disable
{*) Enable
O Prompt
._-‘{g Enable .MET Framework setup
{O) Disable
{2} Enable

|| Miscellaneous &
I Orress daka annrces acrnss domains I
4 3

*Takes effect after wou restart Internet Explorer

~ Reset custom settings

Reset ka: IMedium tdefault] j Reset, ., |

Internet Explorer V10 & 11:

Setlings

(®) Disable
() Enable
|#| Script ActiveX controls marked safe for scripting
O Disable
@ Enable

¢ Downloads
|#% File download
() Disable
@ Enable

&% Font downloa
(") Disable
(®) Enable
O FPrompt
|#% Enable .NET Framework setup
O Disable
@ Enable

<

=

*Takes effect after you restart your computer

Reset custom settings

Reset to: Medium (default)

11 of 29 Nov-13
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Pop-up Blocker for Internet Explorer

You may also need to adjust your Pop-up Blocker settings to allow pop-ups from PeopleSoft.

1.

Click on the Tools menu. Click on Pop-up Blocker. Note: Steps are the same for each
version of IE. V9 and higher: Use the Alt key or the "Gear” icon top left corner.

TG ‘n';'%

Click on Pop-up Blocker Settings (If it's grayed out, click on Turn on Pop Up Blocker

first).

File Edit Wiew Favorites

-

= i ag
1 Favorites oo

Delete Browsing History, .. Ckrl+Shift+Del
InPrivate Browsing Ckrl+Shift+F
Reopen Last Browsing Session

InPrivate Filtering Ckrl+Shift+F

InPrivate Filkering Settings

SmartScreen Filker
Manage Add-ons

Turn On Pop-up Blocker

Pop=upBlocker Settings

Compatibility: Wigw
Compatibility View Settings

Subscribe ko this Feed, .,
Feed Discovery
Wrindows Update

Developer Tools

F1Z

Diagnose Canneckion Problems. ..
Send to Bluetooth Device. ..
Skvpe Plug-In

Send to Oneklote

Internet Cptions

Nov-13
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3. Type *.ehs.ucalgary.ca into the Address of Web site to Allow field. Click the Add
button and then click the Close button.

Pop-up Blocker Settings x|

— Exceptions

E websites by adding the zite to the lizk below,
Addrezs of website ko allow:
I“.ehs.ucalgar_l,l.ca ‘i Add

Allowed zites:

'rl—j Pop-ups are curmently blocked. *You can allow pop-ups from specific
4

Remowve all...

o

— Matifizations and blocking level:
¥ Play a sound when a pop-up iz blocked.
¥ Show Information Bar when a pop-up iz blocked.

Blocking level:

IMedium: Block most automatic pop-ups j

Learn more about Pop-up Blocker Cloze

4 Click OK to return to File Types. Then click the Close button.

13 of 29 Nov-13
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Clear the Cache in Internet Explorer:

Any time you make changes to your browser settings, it is recommended to clear the cache to
allow the system to retrieve the latest settings for your browser. Use these steps to clear the
Cache.

1. Select Tools/Delete Browsing History.

@.. y - Iﬁ hktp: f femes ucalgary.caf

File Edit Yiew Favarites | Tools | Help |

< = Fawvorites C - . -
W InPrivate Browsing Ckrl+35hift+F

Feopen Lask Browsing Session

IrPrivate Filkering Ckrl+5hift+F
InPrivate Filtering Settings

Pop-up Blocker »
SmartScreen Filker »
Manage Add-ons

Compatibilicy Wigw
Compatibiliey View Settings

Subscribe o bhis Feed, .,
Feed Discovery ¥
Windows Update

Developer Tools Fiz

Diagnaose Conneckion Prablems. ..
Send to Bluetooth Device. ..
Skype Plug-In

Send to Onefoke

Internet Options

Nov-13 14 of 29
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Internet Explorer 8 and 9 have the ability to delete several settings at once. Selected are
the most common recommended settings. Once you've made your selection(s) click
Delete.

x

@reserve Favorites website data

Keep cookies and temporary Internet files that enable your favaorite
websites ta retain preferences and display Fasker,

@Empnrary Internet files
1

opies of webpages, images, and media that are saved for Faster

Viewing.
@Zuukies
Files skared an wour camputer by websikes ko save preferences

such as login information,

istory
List of websites vou have wvisited.

®urm data
S

aved information that vou have typed inko Forms.,

@

@Fasswurds
Saved passwords that are automatically filled in when vou sign in
ko a website you've previously visited,

[” InPrivate Filtering data

Saved data used by InPrivate Filtering ko detect where websites may
be automatically sharing details about wour visit,

Delete I Cancel

N

About deleting brawsing hiskary

15 of 29 Nov-13
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3. Internet Explorer 10 and 11 have the following options. Make the desired selections and
click Delete.

Preserve Favorites website data

Keep cookies and temporary Internet files that enable your favorite
websites to retain preferences and display faster.

Temporary Internet files and website files
Copies of webpages, images, and media that are saved for
faster viewing.

Cookies and website data
Files or databases stored on your computer by websites to save
preferences or improve website performance.

History
List of websites you have visited.

|| Download History
List of files you have downloaded.

[ | Form data
Saved information that you have typed into forms.

[ | passwords
Saved passwords that are automatically filled in when you sign
in to a website you've previously visited.

|| Tracking Protection, ActiveX Filtering and Do Not Track «
A list of websites excluded from filtering, data used by Tracking
Protection to detect where sites might automatically be sharing details
about your visit, and exceptions to Do Mot Track requests.

About deleting browsing
history

Nov-13 16 of 29
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Depending on how much history needs to be deleted, you may see this window appear.
Close all browser windows and relaunch Internet Explorer. If still unsuccessful, reboot
the computer.

Delete Browsing Hiskc =0l x|

L/ 2

Please wait while the browsing history is deleted,
Deleting Temporary Internet Files., ..

| Ll Cancel |

17 of 29 Nov-13
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PC - Mozilla Firefox

PC users who choose to use Firefox for their browser can use the instructions below to set their
browser for PeopleSoft downloads. For this example we are using Mozilla Firefox 3.0. Note:
Current versions of Firefox prompt and ask about downloads. As follows:

You have chosen to open:
= Jellyfish.jpg

which is: JPEG Image (758 KB)
from: https://d2l.ucalgary.ca

What should Firefox do with this file?
éQpen WIth Windows Photo Viewer (default) 4
() Save File

[] Do this automatically for files like this from now on.

Gz

1. Open your Firefox browser and click on Tools/Options...

£ Home | University of Calgary - Mozilla Firefox

Fil=: Edit ‘“iew History Bookmarks | |Tools | Help

i = Web Search ZErlHE
- C M TET I

Downloads Chrl+1
J ﬁ Home | University of Calgary add-ons

_ lal"'la CDnsl:'lE

Skype Extension
Error Console krl+Shift+3
Page Info

Skart Private Browsing  Crrl+Shift+P
Clear Recent Histary...  Crrl+Shift-+Del

2. Select the General tab and in the Downloads section make sure Show the Downloads
window when downloading a file check box is checked. Click OK. Note: There is also
an option for downloads in recent versions of Firefox (first illustration):

Nov-13 18 of 29
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Firefox ¥ q ason's Teachina Si
P | Bookmarks M
Window History >
Edit > Downloads
Find...
Save Page As... Options »>
Email Link... Help [ 3
&= Print... >
Web Developer >
Full Screen
Set Up Sync...
Exit

options ___________ x|

TEEEEE

v
General Tabs Content  Applications  Privacy  Security  Adwanced
—Skartup "
‘when Firefox starks: IShUw my home page j

Home Page: I wiw ucalgary .ca

Use Current Page Use Bookmark | Restore ko Default

- Downloads
¥ show ﬁnloads window when downloading a file

[ close it when all downloads are finished

% Save files to I@ Deskkop Browse... |

" Always ask me where to save files

Add-ons

Change options for vour add-ons Manage Add-ons... |

QK I Cancel | Help |

19 of 29 Nov-13
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Pop-up Blocker for Mozilla Firefox

1. Open Firefox, click on Tools > Options.

) Home | Welcome to the University of Calgary - Mozilla Firefox

File Edit View History Bookmarks |G Help

z'g Va = web Search Chrl+K
I

Downloads Chrl+3

[} Customize Links ) MetworkStra Add-ons

Error Console

Page Info

Clear Private Data. .. Chrl+Shift+Del

-
Qptians. . q'

Current Firefox Versions:
II Jellvfish - D21 Jason's Teachina Sandbox... _

New [iab P 17 Bookmarks W

¥ New®PRyate Window History »>
Edit » Downloads
Find... # Add-ons

Save Page As... Options > Options

Email Link... »> Menu Bar
&= Print... > Navigation Todgpar
Web Developer > Bookmarks Toolfigr

Add-onBar  Ctrl+/

Full Screen ToobarL X
Set Up Sync... oolbar Layout...

Exit

B

2. Click on the Content tab. Ensure that Block pop-up windows IS checked. Click on the
Exceptions button for the Popup blocker.

options ______________ x|

J ﬁ '_-_;'{'] % }Eltj :% %

General Tabs Content  Applications  Privacy  Security Adve;nced

¥ Elock pop-up windows ~N Exceptions
¥ Load images automatically Excepting N,

¥ Enable Javascripk adyanced...

~Faonts & Colors

fRE

Default font: | Times Mew Roman j Size: I 16 j Advanced...
Colars...
rLanguages
Chaoose your preferred language for displaying pages Chaose...

O Cancel Help

Nov-13 20 of 29
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Current Firefox Version:

General

= Cia = = & @ 3

Tabs Content  Applications  Privacy  Security

Sync Advanced

Block pop-up windows

Fc& Colors
Default font: | Times New Roman

Languages

Choose your preferred language for displaying pages

—% [Exceptions...

V| Size: |16 V| | Advanced..

Colors...

Choose...

Cancel Help

Type *.ehs.ucalgary.ca in the Address of web site field. Click the Allow button. The
web site address will then display as per the screen shot below. Click the Close button.

"} Allowed Sites - Pop-ups

You can specify which web sites are allowed to open pop-up windows, Tvpe
the exact address of the site wou want to allow and then click Allow,

Address of web site;

=10l x|

*ehs,ucalgary.ca

Type *.ehs.ucalgary.ca here

Site

| Skatus

* . ehs,ucalgary.ca

Allo

Remove Site

After pressing allow, the site will
appear listed as Allow

Remove All Sites

\

1
Close. |

= [E-'I.Jé

21 of 29
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Current Firefox Version:

You can specify which websites are allowed to open pop-up windows. Type
the exact address of the site you want to allow and then click Allow.

Address of website:

ehs.ucalgary‘ca‘ &

Site
mailucalgary.ca

ehs.ucalgaryca

AN

Status
Allow
Allow

Remove Site Remove All Sites

Close

Nov-13
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Clear the Cache in Mozilla Firefox

Any time you make changes to your browser settings, clearing the cache is recommended to
allow the system to retrieve the latest settings for the browser. Use these steps to clear the

Cache.
1.

Open Firefox. Click on Tools > Options.

¥} Home | welcome to the University of Calgary - Mozilla Firefox

File Edit Miew History  Bookmarks SR Help
@ A% [m Web Search Cerl+K
Downloads Chrl+3

[} Customize Links ) MetworkStre Add-ans

Current Firefox Version:

Errot Consale
Page Info

Clear Private Data. .. Ctrl+5hift+Del

-1
Qpkions. {

| Firefox > EEag—-

New|iab ® 1 Bookmarks W o

. fviewContent/319

% NewlPNyate Window History »>
o > Downloads  FCBC [ TSN 7 €BR {7} Ge
Find... W& Add-ons 32 Home D2L Jason’s T4
Save Page As... Options " Options
Email Link... »> Menu Bar

@ Print.. .4 Navigation Todgpar
Web Developer > Bookmarks ToolBgr

Add-on Bar  Cirl+/

Full Screen
Set Up Sync...

Toolbar Layout...

By Exit

Click on the Advanced tab. Click the Network tab. Then click the Clear Now button.

Click OK. Close all browser windows and relaunch Firefox. If unsuccessful, reboot the

computer.
e
A

==
Main

A

o d

Advanced

Tabs gntent  Applications  Privacy  Security
Update | Encryption |

General

Connection

’7CDnﬂgurE how Firefox connects to the Internet

Sgttings. .

Offline Storage

Use up o 503 MB of space for the cache
¥ Iell me when a websits asks to store data for offline use
The following websites have stored data for offline use

Exreptions...

Remave...

=5

Cancel

Help

23 of 29
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Current Firefox Version:

d wm W &8

Connection

Configure how Firefox connects to the Internet

Cached Web Content \

Your web content cache is currently using 62.7 MB of disk space
[] Qverride automatic cache management
Limit cache to 3505 MB of space
Offline Web Content and User Data
Your application cache is currently using 0 bytes of disk space

Tell me when a website asks to store data for offline use

The following websites are allowed to store data for offline use:

oK Cancel

General Tabs Content  Applications  Privacy ~ Security Sync anced
General | Data Choices  Network | Update | Certificates

Clear Now

Clear Now

Exceptions..

Remove.

Help

Nov-13
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Mac - Mozilla Firefox

The preferred browser for Mac users to successfully download in PeopleSoft is Mozilla Firefox.
Follow the steps outlined below to set the browser for PeopleSoft downloads.

1. Open Firefox. Click on the Firefox menu > Preferences.

Preferences...
Services

Hide Firefox
Hide Others
Show All

Quit Firefox

2. Make sure the Downloads section radio button indicates Save files to Downloads
folder or you may choose a particular folder. Click the Close icon.

@- General
b= 5 A P AQ @

General Tabs Content Applications Privacy Security Sync Advanced

Startup
When Firefox starts: | Show my home page =
-
Home Page: |Mozilla Firefox Start Page
| Use Current Page | | Use Bookmark... | | Restore to Default |
@ownloads ).
C@Save files to (&] Downloads ) | Choose...

() Always ask me where to save files

25 of 29 Nov-13
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Pop-up Blocker
Mac users may use these steps to set the Pop up Blocker when using Firefox.

1. Open Firefox, click on Firefox > Preferences.

&€ GIE® File, Edit  View
& 5% About Firefox kgt
oA '

A Ay
& “f’ Preferences... . &,

S Services

f?— Hide Firefox
V,‘ Hide Others X 3H
‘ Show All

=
o2

Quit Firefox

2. Click on Content and ensure that Block pop-up windows IS checked. Click on the
Exceptions button for the Popup blocker.

e 00 Content

A P A0 S

General Tabs lications Pmacy Security Sync  Advanced

C@Block pop-up windows) \ | Exceptions... |
™ Load images automatically I_Exce;;tions... |
(M Enable JavaScript | Advanced... |

Fonts & Colors

Default font: | Times + | Size: | 16 +| | Advanced... |
| Colors... |

Languages
Choose your preferred language for displaying pages |“C~hoose“.

Nov-13 26 of 29
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Type in *.ehs.ucalgary.ca in the Address of website field and click then click the Allow

button. '
e .00 Allowed Sites — Pop-ups

You can specify which websites are allowed to open pop-up windows. Type the
exact address of the site you want to allow and then click Allow.

Address of website:

C.ehs.ucalgary.ca 1 ]
: ———

Site Status 2 h":

Remove Site Remove All Sites

The web site address will display in the Site section as per the screen shot below. Click
the Close button.

@ (8) Allowed Sites - Pop-ups

fw can specify which websites are allowed to open pop-up windows. Type the

exact address of the site you want to allow and then click Allow.

Address of website:
[ ]

Allow

Site Status

*.ehs.ucalgary.ca Allow

| Remove Site | | Remove All Sites |

27 of 29 Nov-13
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Clear the Cache

In order to receive the latest settings, it is recommended to clear the cache.
1. Open Firefox, click on Firefox menu > Preferences.

‘ﬁ ‘\ About Flrefox
<'.

N
3

Preferences... .
Services

Hide Firefox
Hide Others
Show All

Quit Firefox

2. Click the Advanced section, select the Network tab, click the Clear Now button. Then
click the Close button. Re-launch Firefox. If still unsuccessful, reboot computer.

(6] - —? Advanced n
o] = 2y A B 5 Oy
Network | Update = Encryption |

General Tabs Content Applications Privacy Security Sync

[ General = Data Choices

Connection S

Configure how Firefox connects to the Internet | Settings... |
Cached Web Content

Your web content cache is currently using 1.7 MB of disk space |£Ig Now |

[ Override automatic cache management =
€.
Limit cache to 350 |;| MB of space

Offline Web Content and User Data

Your application cache is currently using 0 bytes of disk space | Clear Now [

™ Tell me when a website asks to store data for offline use | Exceptions... |

The following websites are allowed to store data for offline use:

Remove...
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Updating your Browser and Support
You can update your browser from the Information Technologies web site:

http://www.ucalgary.ca/it/

For immediate assistance call the IT Support Centre at 220-5555

email: itsupport@ucalgary.ca
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