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WHAT’S NEW IN OFFICE 2007 

THE NEW INTERFACE 

Menus?  Gone.  Toolbars?  Gone.   The Microsoft Office user interface has been completely redesigned to make it quicker 

and easier to use.  Microsoft spent a lot of time researching, testing and designing the new user experience.    Their goal 

was to make it easier for users to use the full range of tools offered in each application.  You will find this new interface in 

Word 2007, Excel 2007, PowerPoint 2007, Outlook 2007 Mail Messages.  Publisher 2007 and Visio 2007 still have  with 

toolbars and menus. 

 

THE OFFICE BUTTON 

 

The File menu has been replaced with the Microsoft Office Button.  

Here you save, open, print and get special application options.  What 

used to be found in Tools � Options can now be found here under the 

Application  Options button. 

 

QUICK ACCESS TOOLBAR 

The Quick Access Toolbar is now your only Toolbar available and it is the only way to customize your environment.  To 

customize your Quick Access Toolbar with commonly used commands.   

Microsoft Office Button 

Quick Access Toolbar 

Ribbons 

Tabs 

Group of Commands Dialog Box Launcher 
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• Click the down-arrow at the end of the Quick Access Toolbar 

• Choose from the list or select More Commands…. 

 

Keep in mind that each application will have its own Quick Access Toolbar, so you will need to configure the toolbar in each 

one. In addition, in applications such as Outlook and Publisher that do not use the ribbon interface, you will need to use 

previous toolbar/menu configuration methods. 

RIBBON AND TABS 

The Ribbons are similar to toolbars.  Commands are “grouped” on Ribbons by use.  They cannot be modified or removed.   

Select a Tab to view the commands on each ribbon. 

 

DIALOG BOX LAUNCHER 

Click the  in the bottom corner of the group to see more options for that group tool. 

RIBBON CHANGES  

What appears on the Ribbon depends on the screen resolution of your monitor.  If your screen is set to a low resolution, for 

example to 800 by 600 pixels, a few groups on the Ribbon will display the group name only, not the commands in the 

group. You will need to click the arrow on the group button to display the commands. 
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KEYBOARD SHORTCUTS 

All historic keyboard shortcuts can still be used and now there are new ones.  To see the new keyboard shortcuts press and 

release ALT. 

 

CONTEXTUAL TABS 

Some tools are only available when you use a specific feature.  Tools for Charts, Pictures, and Tables are all “hidden” until 

you insert one into your file. 

 

GALLERIES 

Galleries simplify the process of producing professional looking work.  Galleries provide users with a set of clear results to 

choose from when working on their document, spreadsheet, presentation, or Access database. By presenting a simple set 

of potential results, rather than a complex dialog box with numerous options. 

 

LIVE PREVIEW 

Throughout much of the Office applications, when you select text, click to select a chart or graph, or want to adjust a 

presentation's title, you can see what any format change to the selected item will look like before you actually apply it. 
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For example, if you select text to change the font and hover your mouse over font selections, your document changes in the 

background. 

 

NEED HELP FINDING COMMANDS 

Having problems finding what you are looking for.  Office 2007 contains Command Reference Guides to help your transition 

from Office 2003.    

• Click on  Help  button in the top right-hand corner of the screen in any Office application 

• Enter Command Reference Guide into the Search box 

• Click on Interactive: Program 2003 to Program 2007 command reference guide 

• Click Start the Guide 

• Learn the new location by moving the mouse pointer over the icon in the 2003 environment. 

 

NEW VIEW CONTROLS 

In Office 2007 you can find all of your view options on the View tab.   Everything you formerly found in the Window or View 

menus, you'll now find by clicking the View tab. The familiar View tools also appear in the lower-right corner of the 

document window, to the left of a handy Zoom tool that enables you to enlarge or reduce the display of your document.  

 

ZOOM TOOL 

To magnify or reduce the size of the document displayed on the screen, drag the slider in the Zoom tool until the document 

is the size you want. 
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CUSTOMIZABLE STATUS BAR 

The status bar at the bottom of Microsoft Office programs indicates whether options such as word count, signatures, 

permissions, change tracking, and macros are turned on or off. You can also use features such as Zoom on the status bar. 

1. Right-click the status bar.  

2. Click the options that you want.  

 

CREATING AND OPENING FILES 

When creating a new  file in any application you can start with a blank or existing files like you are used to.   Or you can 

choose from a catalog of template choices from Microsoft Office Online.   

 

FINISHING AND PROTECTING YOUR FILES 

In Word 2007, Excel 2007, and PowerPoint 2007, the Office button includes a new Prepare command that provides a 

number of ways to safeguard finished documents, worksheets, and presentations . 

PROPERITES 

The Properties option enables you to add identifying information about the open file, including the author name, keywords, 

subject, and more. 
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To Change or Modify the Properties of the document select the following: 

1. Select the Microsoft Office Button 

2. Select Prepare � Properties 

 

THE DOCUMENT INSPECTOR 

Use the Document Inspector to find and remove any personal or sensitive information in your document before you share 

it. 

1. Open the Office document that you want to inspect for hidden data or personal information.  

2. Select the Microsoft Office Button and  click Save As. 

3. Type a name in the File name box to save a copy of your original document.  

Note:  It is a good idea to use the Document Inspector on a copy of your original document because it is not always possible 

to restore the data that the Document Inspector removes. 

4. In the copy of your original document, select the Microsoft Office Button � Prepare �  Inspect Document.  

5. In the Document Inspector dialog box, select the check boxes to choose the types of hidden content that you want 

to be inspected. 

 

6. Click Inspect 

7. Review the results of the inspection in the Document Inspector dialog box.  

8. Click Remove All next to the inspection results for the types of hidden content that you want to remove from your 

document. 
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MARK AS FINAL 

Use Mark As Final to save a read-only version of your file so that the document you share with others cannot be modified 

by the recipients. 

1. Open the document that is to be marked as final. 

2. Select the Microsoft Office Button 

3. Select Prepare � Mark as Final 

4. An icon will appear in status bar. 

 

TO ENABLE EDITING OF A MARKED DOCUMENT 

1. Open the document that is marked. 

2. Select the Microsoft Office Button 

3. Select Prepare � Mark as Final 

NEW FILE FORMATS 

The 2007 Microsoft Office system introduces a new file format that is based on XML. It is smaller in file size and there are 

less problems with corruption.  Unfortunately, the new file format is incompatible with previous versions of Microsoft 

Office.  Here are a list of the most commons new  file formats: 

Product Office 2003 Office 2007 Office 2007 Macro-

enabled 

Word .doc .docx .docm 

Word Template .dot .dotx .dotm 

Excel .xls .xlsx .xlsm 

Excel template .xlt .xltx .xltm 

PowerPoint .ppt .pptx .pptm 

PowerPoint Template .pot .potx  

Access .mdb .accdb  

    

WORKING WITH OTHERS 

If you create a new document in word or a new workbook in excel the file will have the new file format by default.  If you 

will be working with people using earlier versions of Office they will not be able to open your file.  Compatibility Mode 

allows you to work in Office 2007 in files compatible with earlier office versions.  If you open a document that has been 

created in an earlier version of Word or if you create a new document and save it in a backward-compatible format, the 

document will be in Compatibility Mode automatically.  In this mode you are unable to add and save features that are 

incompatible with previous versions.   This is the best method of working in Office 2007 if you are working with users of 

Office 2003 and earlier versions.   
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CONVERTING OFFICE 2007 TO PREVIOUS VERSIONS 

If you have a document that you have created in the newer file format and you want to  share it with others, you may lose  

some functionality in the document.   To check what functionality you might lose: 

1. Select  the  Microsoft Office Button, and then to the Prepare  

2. Select  Run Compatibility Checker. 

OPENING OFFICE 2007 FILES IN PREVIOUS VERSIONS 

Download and install Office Compatibility Packs that will allow you to open the XML file formats in Office 2000/XP or 2003 

applications from http://www.microsoft.com/office/preview/beta/converter.mspx.   If you download this Compatibility 

Pack and then open the document, you won't have complete functionality. But you will be able to at least open it, edit a 

few items and save those files. After they are saved, if you open them again in Office 2007, all the functionality will return. 

CONVERTING AND IMPORTING FILES BETWEEN OFFICE PROGRAMS 

If you open a file that was created in a previous version, when you save that file and any work you do in it, the automatic 

setting in the Save As dialog box is to save the file in the original version's format. If it started in Excel 2003, Excel 2007 

saves it in the 2003 format unless you say otherwise.   There is an actual Convert button that will help you to move your 

files into Office 2007.  

If you have a document that is in Compatibility Mode and you want to convert it: 

1. Select the Microsoft Office button and choose Convert.  

2. Select OK, and the document is converted to the new format. 

 

PDF AND XPS FILES 

One of the latest and greatest features of Office 2007 is the capability for many of the applications to save a document as a 

PDF or XPS file.  Download and install an add-in from Microsoft at www.microsoft.com/downloads and search for “PDF”   

This add-in is going to enable not only Word, but Access, Excel, PowerPoint, Publisher, and Visio to save documents in the 

PDF or XPS file format. 

CUSTOMIZE YOUR ENVIRONMENT 

FONTS 

The new default font for all of Office is a new ClearType font called Calibri.  There are six new fonts being used by Microsoft:  

Calibri, Cambria, Consolas, Candara, Corbel, and Constantia.  Changing the default font hasn’t changed. 

1. On the Home tab, click the Font Dialog Box Launcher, and then click the Font tab.  
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2. Select the options that you want to apply to the default font, such as font style and font size. If you selected text in 

step 1, the properties of the selected text are set in the dialog box.  

3. Click Default, and then click Yes.  

OFFICE COLOUR SCHEME 

You can change the appearance of the Ribbon in Excel, Word, and PowerPoint.  To do this: 

1. Select the Microsoft Office Button and then select the Program Options.  

2. On the Popular tab, you can determine the Color scheme.  This scheme carries with you into all the other 

applications. 

NEW FORMATTING 

THEMES 

Themes simplify the process of creating professional files. With one click, the background, text, graphics, charts, and tables all 

change to reflect the theme that you select, ensuring that all elements in your file complement one another. And best of all, 

you can apply the same theme to a Office Word 2007 document or Office Excel 2007 worksheet  or to a PowerPoint file.  

In Word or Excel:    

1. On the Page Layout tab, in the Themes group, click Themes.  

or  

In PowerPoint:    

1. On the Design tab, in the Themes group, click the document theme that you want, or click More to see all 

available document themes.  

2. Each theme has a name which shows in the Screen Tip. 
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QUICK STYLES 

Themes change the overall colours, fonts, and effects used.   Quick Styles change how the different colours, fonts, and 

effects are combined and with which color, font or effect dominates.   

In Word:    

1. Quick Styles may include styles for several heading levels, body text, a quotation, and a title. All of the style colors 

and formats in a single style set are designed to be used together to create an attractive and compelling document.   

2. On the Home tab, in the Styles group, click Change Style and then Style Set. 

 

In Excel:   

1. Cell Styles are a defined set of formatting for fonts, number formats, and cell formats.  These are based on the 

Theme applied to a workbook.   

2. Select the cells, on the Home tab, click Cell Styles 

 

In PowerPoint:   

1. Background styles are background graphics that are based on the current theme of your presentation.  On the 

Design tab, in the Background group, click the arrow next to Background Styles. 
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NEW GRAPHICS 

SMART ART 

Use Smart Art to create diagrams, organization charts, flow charts and other types of graphical representation 

1. On the Insert tab, in the Illustrations group, select SmartArt 

. 

 

WHAT’S NEW IN WORD 

WORD TABS 

Home This tab includes commands related to the Clipboard, font selections, paragraph settings, styles, and 

editing. 

Insert The insert tab includes what you need to add to pages:  tables, illustrations, links, headers and footers, 

text objects, and symbols in your document. 

Page Layout The page layout tab contains the commands for working with themes, page backgrounds, and 

paragraph spacing in your document.  You also choose you page setup options and arrange the order 

of elements on your page here. 

References  The references tab includes special elements for when you create longer documents.  Here you will 

find table of contents, footnotes, citations and bibliographies, captions, etc. 
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Review The Review tab includes the commands for checking your document and sharing it with others for 

review.   

View The View tab displays options for viewing your documents.  Basic document views, tools for adding 

rulers and gridlines and working with multiple windows. 

DOCUMENT VIEWS 

The Reading Layout view that was used in Word 2003 is now called Full Screen Reading view in Word 2007.  Also, the 

Normal View from Word 2003 has been renamed to Draft view in Word 2007. 

Find your View options by  

1. Select the View tab.  Here you will find the Documents Views group. 

 

OR  

2. In the status bar, in the bottom right-hand corner, you will see an item for each view.   

 

ADD PREFORMATTED CONTENT 

QUICK COVER PAGES 

In Word 2007 you can now create a professionally designed cover page in two clicks of the mouse. Word 2007 adds the 

page to your current document, and you can click in the text boxes and add your own text to the page. 

1. On the Insert tab, in the Pages group, select Cover Page. 

 

2. Select a Cover Page and Word will insert the new page in the beginning of your document. 
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BUILDING BLOCKS 

Building Blocks are great new tools in Word 2007 that are based on the idea of reusable content. If you have a logo, 

letterhead, mission statement, or disclaimer that you use again and again on your professional documents, why not save 

those items as document parts you can insert quickly into new documents you create? This saves you the time and trouble 

of recreating the content and reduces the margin for error. 

1. On the Insert tab, in the Text group, click the arrow next to Quick Parts. 

2. Here you find a gallery that displays any parts you created and saved and offers options for adding fields, page 

numbers, or inserting other parts from the Building Blocks Organize.  

BUILT-IN BUILDING BLOCKS 

Word 2007 comes with dozens of ready-made building blocks you can use to add pull quotes, equations, tables, and more 

to your own documents. These building blocks appear as selections in the various galleries you'll find throughout Office 

Word 2007.  

For example: 

1. On the Insert tab, in the Text group, click the arrow next to Text Box. 

2. The gallery that appears is populated with the building blocks included with Word 2007. You can use these building 

blocks as they are or modify them to fit your own content and design and then resave them as a Building Block. 

CREATE A QUICK PART 

1. Select the content you want to save as a building block.  

2. Click the Insert tab and in the Text command set, click the down arrow next to Quick Parts.  

 

Note:    The content you select can include text, images, and special formats. Whatever you save as a building block will be 

placed in the new document as is, so lines, logos, hyperlinks, and more can be saved for reuse. 

3. Click Save Selection To Quick Part Gallery. The Create New Building Block dialog box appears.  

 

4. Type a name for the Quick Part and click OK. This saves the new item in the Quick Parts gallery so that you can 

insert it in a document by selecting it from the Quick Parts menu.  
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INSERT A QUICK PART 

1. Place your cursor where you want to enter the Quick Part 

2. On the Insert tab, in the Text group, select Quick Parts. 

3. Select your Building Block 

BUILDING BLOCKS ORGANIZER 

The Building Blocks Organizer will allow you to see the entire collection of available building blocks.  This includes the ones 

you created and a variety of cover pages, equations, page number etc.   

WORD COUNT AND DOCUMENT STATISTICS 

The live Word Count tool makes it easy to keep an eye on how long your document is getting while you're writing it.  A live 

word count appears in the lower-left corner of the Office Word 2007 window. 

 

You can find the number of words in an article or a text box by selecting only the text you want to count. The status bar 

displays two numbers, showing the number of words in the selected text first and the count for the entire document 

second. 

 

If you want to get a quick sense of the different elements in your document, right-click the status bar of the Word 2007 

window. A pop-up menu appears and shows various items, including the number of lines, columns, and sections; the status 

of features such as signatures, permissions, and track changes; and input and display options. 

 

You can add any of the display controls to the status bar by clicking them. For example, clicking Line Number adds it to the 

status bar to the left of the live word count. To remove items from display, right-click the bar a second time and deselect 

the item you want to hide. 
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WHAT’S NEW IN EXCEL 

EXCEL TABS 

Home The Home tab includes commands you need to work with Cell formatting and content.  Here you can 

also edit, sort, and search your data. 

Insert The Insert tab includes the commands for object you add to your worksheet.  For example, tables, 

charts, pictures, and labels. 

Page Layout The Page Layout tab allows you to setup worksheets by selecting themes, page setup options and 

worksheet options. 

Formulas  The Formulas tab includes the Function Wizard, the Function Library, commands used to create 

named cells, and for editing formulas. 

Data The Data tab is where you work with external data, connections to linked information, sort and filter 

and grouping and ungrouping.   

Review The Review tab includes what you need to proof, comment and share your workbooks.  

View The View tab provides commands for choosing different workbook views, hiding and displaying 

worksheet elements.   

NEW VIEW 

PAGE LAYOUT 

Printing worksheets can be a bit of a challenge for both new and experienced Excel users. Excel 2007 includes a new view, 

called Page Layout view, which gives you the ability to see how your worksheet is going to print while working on it. 

1. On the View tab, in the Workbook Views group, select Page Layout. 

 

MORE DATA 

You are now able to store massive amounts of data in a worksheet.  Columns now end at XFD instead of IV. 
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 Rows Columns Memory 

Excel 2003 65,536 256 1 GB 

Excel 2007 1,048,576 16,384 2GB 

CONDITIONAL FORMATTING 

Conditional formatting helps to analyze data by making it easy to highlight interesting cells or ranges of cells, emphasize 

unusual values, and visualize data by using data bars, color scales, and icon sets. 

ADD CONDITIONAL FORMATTING 

1. Select one or more cells, table, or Pivot Table report. 

2. On the Home tab, in the Styles group, click the arrow next to Conditional Formatting, and then select an option. 

CLEAR CONDITIONAL FORMATS 

1. On the Home tab, in the Styles group, click the arrow next to Conditional Formatting, and then click Clear Rules.  

 

2. Click Entire Sheet 

WORK WITH FORMULAS EASIER 

RESIZABLE FORMULA BAR    

The formula bar automatically resizes to accommodate long, complex formulas, which prevents the formulas from covering 

other data in your worksheet. You can also write longer formulas with more levels of nesting than you could in earlier 

versions of Excel. 

 

FUNCTION AUTOCOMPLETE    

To make it easier to create and edit formulas and minimize typing and syntax errors, use Formula AutoComplete. After you 

type an = (equal sign) and beginning typing a formula or function, Excel 2007 displays below the cell a dynamic drop-down 

list of valid functions, names, and text strings that match what you have typed. 
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NAME MANAGER 

By using the Excel 2007 name manager, you can organize, update, and manage multiple named ranges in a central location, 

which helps anyone who needs to work on your worksheet interpret its formulas and data.  

1. On the Formulas tab, in the Defined Names group, select Name Manager. 

IMPROVED SORTING AND FILTERING 

In Excel 2007, you can quickly arrange your worksheet data to find the answers that you need by using enhanced filtering 

and sorting. For example, you can now sort data by color and by more than 3 (and up to 64) levels. You can also filter data 

by color or by dates, display more than 1000 items in the AutoFilter drop-down list, select multiple items to filter, and filter 

data in PivotTables. 

WHAT ELSE IS NEW IN EXCEL 

• Improved Pivot Tables 

• Shared Charting with other Office 2007 applications 

• New Look for Charts 

• Improved Tables 

 

WHAT’S NEW IN POWERPOINT 

POWERPOINT TABS 

Home This tab includes commands related to creating and working with slides.  You’ll find commands for 

adding and deleting slides, making font and paragraph selections etc. 

Insert The insert tab includes what you need to add to slides:  tables, illustrations, links, , text objects, and 

media clips  in your presentation. 

Design The Design tab helps  you with the format of your presentation.  Here you can change page 

orientation, add a theme, design the background or arrange objects on the slide. 

Animations  The Animations tab allows you to add animation and sound, slide transitions and slide timings. 

Slide Show The Slide show tab allows you to set up your presentation, rehearse and display the slide show.   

View The View  tab allows you to view your presentation in different ways.  

SLIDE LAYOUTS 

PowerPoint 2007 includes a few built-in, standard layouts, or you can create custom layouts that meet your specific needs.  

Layouts contain placeholders, which in turn hold text, such as titles and bulleted lists, and slide content such as SmartArt 

graphics, tables, charts, pictures, shapes, and clip art. While you can add text and object placeholders to a layout or slide 

master, you cannot add placeholders directly to a slide.   
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CREATE A CUSTOM LAYOUT 

To add a layout, go to Slide Master view, add a new layout, add text-specific and object-specific placeholders, and then save 

the presentation as a template (.potx) file. 

1. On the View tab, in the Presentation Views group, click Slide Master.  

2. In the pane that contains the slide master and layouts, click a location below the slide master where you want to 

add the new layout.  

3. On the Slide Master tab, in the Edit Master group, click Insert Layout.  

4. To add a placeholder, do the following:  

a. On the Slide Master tab, in the Master Layout group, click the arrow next to Insert Placeholder, and then 

click a placeholder.  

b. Click a location on the layout, and then drag to draw the placeholder.  

5. Click the Microsoft Office Button , click Save As.  

6. In the File name box type a file name. 

7. In the Save as type list, select PowerPoint Template, and then click Save.  

NEW AND IMPROVED EFFECTS 

You can add effects like shadow, reflection, glow, soft edges, warp, bevel, and 3-D rotation to shapes, SmartArt graphics, 

tables, text, and WordArt in your PowerPoint 2007 presentations. 

PRESENTER VIEW 

By using two monitors, you can run your PowerPoint 2007 presentation from one monitor while your audience views it on 

the second monitor. Presenter view offers the following tools to make it easier for you to present information: 

• You can use thumbnails to select slides out of sequence and create a customized presentation for your audience.  

• Preview text shows you what your next click will add to the screen, such as a new slide or the next bullet in a list.  

• Speaker's notes are shown in large, clear type so that you can use them as a script for your presentation.  

• You can darken or lighten the screen during your presentation and then resume where you left off. For example, 

you might not want to display the slide content during a break or a question and answer period.  

TURN ON MULTIPLE MONITOR SUPPORT 

1. On the Slide Show tab, in the Monitors group, click Show Presenter View.  

2. In the Display Properties dialog box, on the Settings tab, click the monitor icon for the presenter's monitor, and 

then select the Use this device as the primary monitor check box.  

3. Click the monitor icon for the audience's monitor, and then select the Extend my Windows Desktop onto this 

monitor check box. 

SET UP A PRESENTATION TO USE THE PRESENTER VIEW 

1. On the Slide Show tab, in the Set Up group, click Set Up Slide Show.  

2. In the Set Up Show dialog box, choose the options that you want, and then click OK.  

3. To begin delivering your presentation, on the View tab, in the Presentation Views group, click Slide Show.  

WHAT HAS BEEN REMOVED IN POWERPOINT? 

• AutoContent Wizard 

• From Scanner or Camera option for adding pictures 

• Macro Recorder 
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• Send for Review Command 

• Summary Slides 

• Support for Apple QuickTime Movie (.mov) 

OFFICE 2007 RESOURCES 
http://office.microsoft.com 

 

Online training and help, templates, add-ins, 

demonstrations, etc. 

http://library.ucalgary.ca/researchdatabases/, then click "S", and then 

choose "Safari Tech Books". 

http://library.ucalgary.ca/researchdatabases/, then click "B", and then 

choose "Books 24x7 IT Pro”.     

The Library has two databases available online 

that contain Tech books.  As long as you are 

working from a computer on campus, you don't 

need to log in to use these books. If you try to 

access them from home, you will have to log on 

with the numbers from your U of C ID card. 

 

 

 

 

 


